Problem
I cannot activate Datawarehouse Explorer
Possible cause
You might be behind a strict proxy
Solution
Activate manually using our servicecenter.
- Select I want to activate through your website or over the phone and click [Next]
- Enter the serial. (This can be found at http://servicecenter.cns.nl) and click [Next]
- Copy the generated string of characters to the clipboard by clicking Copy to clipboard.
- Open http://servicecenter.cns.nl in a browserwindow and enter your username and password (If you don't know your you can request it at the CNS Support Desk.)
- Go to the Manual Activation tab and click Generate.
- A new character string will be generated. Copy this to the clipboard. (Either using the link or select all by pressing Ctrl-A and copy pressing Ctrl-C.)
- Go back to the activation window of Datawarehouse Explorer.
- Paste the contents of the clipboard in the empty textarea rigth below the text Step 3: Paste the response value in the box below, and click on the Next button
- Click [Next].